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QUESTION NO: 1
Darren is working with the Outline view on a new XPage. He drags a button control so that it is
above an edit box control. What effect does this have on the XPage in the Design editor?
A. The button control will move above and to the left of edit box control.
B. There will be no effect until Darren saves the Xpage, then the button control will move above
and to the left of edit box control.
C. There will be no effect until Darren clicks the Synchronize Navigator with Editor tab in the
application navigator, then the button control willmove above and to the left of edit box control.
D. There will be no effect until Darren clicks the Synchronize Navigator with Editor tab in the
Outline view, then the button control will moveabove and to the left of edit box control.
Answer: A
Explanation:

QUESTION NO: 2
Abbas has imported the screen.css stylesheet into his application. He has discovered that he
needs to edit the properties of some of the classes in the CSS. What steps can he follow to make
the needed changes and save the CSS changes within the application?
A. From the application navigator in Designer, expand Resources and expand Style Sheets.
Double-click screen.css to use the built-in CSSeditor.
B. From the application navigator in Designer, expand Resources and expand Style Sheets. Click
screen.css and in the Outline view select aclass to use the built-in CSS editor.
C. From the application navigator in Designer, expand Resources and double-click Style Sheets.
Select screen.css in the Design pane. Fromthe Design tab of the Properties view, double-click a
CSS class to edit its properties.
D. From the application navigator in Designer, expand Resources and double-click Style Sheets.
Select screen.css in the Design pane. Fromthe Web Properties tab of the Properties view, doubleclick a CSS class to edit its properties.
Answer: A
Explanation:

QUESTION NO: 3
Janet uses Domino Designer's Dynamic Help feature to clarify something. What kind of help will
she get?
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A. An animated, talking icon that offers to assist her.
B. A wizard that follows a support tree to narrow down the answer to her question.
C. A personalized search interface that remembers all of her previous searches and their results.
D. A context-sensitive help view that constantly updates a list of possible relevant topics based on
what she's doing.
Answer: D
Explanation:

QUESTION NO: 4
Joshua would like to have a cookie set on his Movie Rental XPage before it loads on the browser.
Which view would Joshua use to add this functionality?
A. Events view
B. Controls view
C. Properties view
D. Applications view
Answer: A
Explanation:

QUESTION NO: 5
Carlos added an edit box control to his registration XPage. He wants to make the field a required
field with a message displaying to the user if the field is left blank. Where would he add these
additional features to the edit box control?
A. Editor
B. Events view
C. Properties view
D. Controls palette
Answer: C
Explanation:

QUESTION NO: 6
Cade is building an XPage for the Sales application. What are the options from which he can
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select when defining a data source from the data palette?
A. @DbLookup and @DbColumn
B. Domino view and Domino document
C. Data connections and DB2?access views
D. Data connections, DB2 access views, and file resources
Answer: B
Explanation:

QUESTION NO: 7
John is using the new Java editor to create a Java agent that will fill up some items in a Lotus
Notes document. During the editing process, John realizes that a specific variable name is not the
name of the item he wishes to update, but he used that variable many times in the code already.
How will John change the name of the variable in the code?
A. Click the menu item Edit -> Find/Replace in the dialog box, enter the new variable name, and
click replace all.
B. Click on the menu item Edit -> Rename in the dialog box, enter the new variable name, and
click replace all.
C. Double-click the variable name to select it, right-click, select Rename from the menu, enter the
new variable name, and press Enter.
D. Double-click the variable name to select it, right-click, select Refactor from the menu, then
select Rename, enter the new variable name, andpress Enter.
Answer: D
Explanation:

QUESTION NO: 8
Eric is using Peter's Lotus Domino Designer. He is developing an XPage component. When
launching the Lotus Domino Designer help through Help/Help - Contents, anything he is searching
on XPages is not found by the Eclipse help system. Which option has Peter set that does not find
any XPage help information?
A. XPage help is available only from the main topic or directly from an XPage element.
B. Peter search scope is limited to the LotusScript languagePeter? search scope is limited to the
LotusScript language
C. The HTTP proxy parameters that Peter has defined are incorrectly set; Eric needs to correct
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them.
D. For XPage help Eric needs to open an XPage component directly in Lotus Domino Designer. If
not, the option will not be available.
Answer: B
Explanation:

QUESTION NO: 9
Devin has been developing an application that includes an XPage. When he opened the
application in Designer this morning, he noticed a small "x" icon by the XPages listing in the
Applications view. He had closed several of the Eclipse views yesterday, and does not see any
errors displayed in the remaining views. How can Devin locate the problems in the source code?
A. Right-click the "x" icon from the Applications view and select Go To Error. The Problems view
displays with the cursor at the first error.
B. Display the Problems view by selecting Window > Show Eclipse Views > Problems. Right-click
a displayed error and select Go To. The
Source view opens to the line with the error.
C. Click to expand the XPages listing. A small "x" icon displays by the XPage with the errors.
Double-click the name of the XPage and the Sourceview opens to the line with the error.
D. Click to expand the XPages listing. A small "x" icon displays by the XPage with the errors.
Double-click the name of the XPage. The Sourcetab opens with the cursor at the first error line.
Answer: B
Explanation:

QUESTION NO: 10
Aidan has a number of databases listed in the Application navigator. He wants to sort his
applications based on the server where they reside. How can Aidan accomplish this?
A. Click on Window > Application navigator > Sort > By Server
B. Click on the Menu icon in the Application navigator and click Sort > By Server
C. Right click in the Application view and select Sort > By Server
D. IT can not be done. Once you add a database to the Application navigator that is the orderit
appears.
Answer: B
Explanation:
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QUESTION NO: 11
Hurley is working on a shipping application which is part of the cargo working set. He switches
over to the employee working set and notices that the shipping application displays as part of that
set. How can Hurley remove the shipping application from the employee working set?
A. Select the shipping application and from the menu bar select File > Application > Delete.
B. Click on the folders icon on the application navigator menu, highlight the employee working set
and select Edit Working Set. De-select theshipping application.
C. Select the shipping application from the Application Navigator. From the menu bar, click Project
> Remove from Working Set.
D. Click on the folders icon on the application navigator menu, highlight the employee working set
and select Edit Working Set. Highlight theshipping application and click Remove from working set.
Answer: B
Explanation:

QUESTION NO: 12
Jane has a view that she will display on several XPages using a custom control. How can she add
the view to the custom control?
A. From the Create Menu, select Core Controls -> View
B. Drag a view container from the Data Palette to her custom control
C. Drag a view container from the Controls Palette to her custom control
D. Define a view data source based on the view and drag it from the Data Palette to the XPage
Answer: C
Explanation:

QUESTION NO: 13
Steve wants to add a style sheet to his Web application. What does he need to do to accomplish
this?
A. Build the style sheet with one of the numerous available CSS editors, and import it into an
XPage.
B. From the Application Navigator in Lotus Domino Designer, expand Resources and double-click
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Style-Sheets. From the buttons, select "New
Style-Sheet" and build it by using the built-in CSS editor.
C. He cannot; Web applications in Lotus Domino cannot use style sheets.
D. From the application navigator in Lotus Domino Designer, double-click Pages. Click the "New
Page" button, and build your style sheet as apage. Then open your XPage and import the page
with the style sheet.
Answer: B
Explanation:

QUESTION NO: 14
Amalis has created an agent that will remove all links from the shipping field. When she runs the
agent listed below an "Object variable not set error". What does she need to do to correct the
error?
A. Call rtlink.getElement
B. Call rtlink.getFirstDocLink
C. Set rtlink = rtnav.GetElement
D. Set rtlink = doc.getFirstDoclink
Answer: C
Explanation:

QUESTION NO: 15
Viktor has been asked to begin modifying the corporate Domino Web sites to adhere to XHTML
standards. He has enabled enhanced HTML generation in the application properties. When testing
a couple of the page elements in the Web browser and viewing the source, Viktor notices that tags
like <br> and <hr> are still not correctly closed, that is, <br />. What could be the problem?
A. This setting only applies to generated HTML, like passthrough HTML on a form.
B. The Web closes tags that have content. Tags that do not have content are ignored.
C. Each page element needs to be opened and saved to incorporate this new application property
setting.
D. The Web server generates valid XML, but there are exceptions. One of the exceptions
ispassthrough HTML.
Answer: D
Explanation:
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QUESTION NO: 16
Kumar is building the XPage that serves as the home page for the Corporate Happenings site.
The home page needs to include an image at the top right of the page, and this image changes
weekly. How can Kumar design his XPage to do a look up to the vConfig view to determine the
location of the image, rather than hard-coding an image URL?
A. Drag a computed field control onto the XSP editor. Select Formula language for the Data
Binding. Enter this code in the script pane:
"<image src=\""+@DbLookup(\"\";\"vConfig\";\"spotlightImage\";1)+"\" />"
B. Drag a computed field control onto the XSP editor. Select Formula language for the Data
Binding. Enter this code in the script pane:
"<image src=\""+@DbLookup(\"\",\"vConfig\",\"spotlightImage\",1)+"\" />"
C. Drag an image control onto the XPage. Select Use an image placeholder. For the Image source
property, select the Computed propertybutton. Enter this code for the script:
@DbLookup("","vConfig","spotlightImage",1)
D. Drag an image control onto the XPage. Select Use an image placeholder. For the Image source
property, select the Computed propertybutton. Enter this code for the script:
@DbLookup("";"vConfig";"spotlightImage";1)
Answer: C
Explanation:

QUESTION NO: 17
Elizabeth is modifying the Customers composite application. She needs to add code to determine
if the RecentOrders component can be repositioned. What is a function she could use for this
purpose?
A. @IsMoveable("RecentOrders")
B. @GetComponentProperty(MOVEABLE)
C. @ComponentProperty("RecentOrders"; MOVEABLE)
D. @GetComponentViewPreference(com.ibm.rcp.moveable)
Answer: D
Explanation:

QUESTION NO: 18
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Jeff is setting up his status XPage so that it displays graphical status indicators based on the data
being displayed. He has not received the images from his customer yet. What can he do to
continue developing the application while waiting for the images to be delivered?
A. Select the null image when adding the image control to the Xpage.
B. Select Use an image placeholder when adding the image control to the Xpage.
C. Select the placeholder image from Image Resources in the application navigator.
D. Select the Determine Later option when adding the image control to the Xpage.
Answer: B
Explanation:

QUESTION NO: 19
Percy has written a LotusScript agent that creates a vCard and attaches it to a selected Person
record in the Domino directory. His agent runs to completion, but when he opens the document it
does not have the vCard attached. Given the following LotusScript code, what is the cause of the
problem? Dim session As New NotesSession Dim dbNAB As NotesDatabase Dim docNAB As
NotesDocument Dim dcNAB As NotesDocumentCollection Set dbNAB = session.CurrentDatabase
Set dcNAB=dbNAB.UnprocessedDocuments Set docNAB = dcNAB.GetFirstDocument Do While
Not (docNAB Is Nothing) Call docNAB.AttachVCard(docNAB) Set docNAB =
dcNAB.GetNextDocument(docNAB) Loop
A. The agent doesn't save docNAB after attaching the vCard.
B. The AttachVCard method cannot use the same document object as both source and target
documents.
C. The AttachVCard method requires an additional parameter, specifically a ForceDocumentSave
boolean value.
D. The AttachVCard method can only be used with mail memo documents as the target, so the
agent would have to call docNAB.Send to attachthe vCard.
Answer: A
Explanation:

QUESTION NO: 20
Ignacio needs to enable rich-text editing in his web application. He would like to take advantage of
the Dojo rich-text editing control available in XPages, but he needs to use it on a form instead.
How can he do this task?
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A. Select Using JavaScript Control on the rich-text field's Web Access Display property.
B. Create an otherwise blank XPage with a rich-text editing control and use pass-through HTML to
include that XPage within the form.
C. The only way to do this task is to set up a separate Dojo installation within his application;
Ignacio cannot access the Dojo libraries used in
XPages.
D. Create a temporary XPage with a rich-text editing control, then go to the Source tab and copy
the XML for the rich-text control and paste itonto the form.
Answer: A
Explanation:

QUESTION NO: 21
Beatrice has been asked to modify three views in the projects database. All view fonts are
currently set to 10 pt, and Beatrice needs to now set the font for the column titles and for the detail
rows to be 8 pt. How can Beatrice accomplish this task?
A. Select Tools > Edit Attributes. For Type, specify Views. Select the three views to modify. Select
Fonts > All > 10, and click Commit.
B. Select Tools > DXL Utilities > Transformer. For Type, specify Views. Select the three views to
modify. For Transform what, select Column >All > All. Select Font, specify 10 for the size and click
OK.
C. For each view, select the view in the application navigator. Select Tools > Edit Attributes. Select
Edit > Find/Replace. For Find specify:size='10pt' and for Replace specify: size='8pt', and then click
Replace All and Close.
D. For each view, select the view in the application navigator. Select Tools > Edit with DXL. After
the design opens, select Edit > Find/Replace.
For Find specify: size='10pt' and for Replace specify: size='8pt' and then click Replace All and
Close.
Answer: D
Explanation:

QUESTION NO: 22
Tara is writing an agent that allows users to reset their password on their ID file from the ID vault.
What method listed below would need to be used in the agent to accomplish this task?
A. notesSession.ResetUserPassword
B. notesuiworkspace.ResetUserPassword
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C. notesDatabase.ResetVaultIDPassword
D. notesAdministrationProcess.ResetIDPassword
Answer: A
Explanation:

QUESTION NO: 23
Ashley is writing a server-side script to process the request parameters that are passed in her
Registration XPage. What global object should she use to access the parameters that she's
interested in?
A. param
B. header
C. cookie
D. requestScope
Answer: A
Explanation:

QUESTION NO: 24
Kimberly has added a submit button to her XPage. Before the document is saved, she wants to
make sure that the user actually wants to save the document. What should she do to accomplish
this task?
A. Add a Save Document core control to the form.
B. Add a Confirm Action core control to the form.
C. Add a Confirm Action simple action on the button onclick event.
D. Add a Save Document simple action to the button onclick event.
Answer: C
Explanation:

QUESTION NO: 25
Mike wants to add a delete button to his XPage so that the owner of the document can delete the
document. In the following code, Mike wants to prompt the user to verify that the user wants to
delete this document. What attribute and value can he use to complete the code? <xp:button
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value="Delete current document" id="Delete"><xp:eventHandler event="onclick" submit="true"
refreshMode="complete"> <xp:this.action> <xp:deleteDocument name="/test.xsp" Missing
Code...> </xp:deleteDocument> </xp:this.action></xp:eventHandler></xp:button>
A. alert="Are you sure you want to delete current document?"
B. prompt="Are you sure you want to delete current document?"
C. msgbox="Are you sure you want to delete current document?"
D. message="Are you sure you want to delete current document?"
Answer: D
Explanation:

QUESTION NO: 26
John wants to use Themes to help him define controls properties. He wants to use the OneUI
theme but also extend it to be able to manage a different style for some buttons. How can he
override the global theme properties for some of his buttons?
A. You cannot override any property of a specific control.
B. He has to change the Style attribute of his button.
C. He needs to specify one theme file.
D. He can use the option <control override='true'> for the concerned controls.
Answer: D
Explanation:

QUESTION NO: 27
Fiona would like to create an XPage that would switch into edit mode. In order to allow users to
edit the page she would like to add a button to do this. How should she set up the button to
perform this action?
A. XPages cannot be opened in edit mode.
B. No button needs to be added, XPages are opened in edit mode by default.
C. In the Properties tab, select "simple action", click "add action"; in the dialog, select Document
for Category, select "Change document mode"in the "action" field, and then select "auto edit" in
the "Document mode" field.
D. In the Event tab, select "simple action", click "add action"; in the dialog, select Document for
Category, select "Change document mode" inthe "action" field, and then select "auto edit" in the
"Document mode" field.
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Answer: D
Explanation:

QUESTION NO: 28
Sawyer wants to display the contents of the family members field, which contains multiple values,
as a list on his contacts XPage. Which control would allow Sawyer to display multiple values in a
field as a list?
A. Use the repeat control
B. Use the table control
C. Use the panel control
D. Use the database control
Answer: A
Explanation:

QUESTION NO: 29
Brett wants to add a view to his XPage, configured so that it displays two rows for each entry in
the view. What technique can he use to accomplish this task?
A. Add a View control to the XPage and configure the view's NumberOfRows property to '2'.
B. Add a View control to the XPage and change the NumberOfRows property on the All Properties
tab to '2'.
C. Enable the Application property Use Java Views on Web and configure the view's
NumberOfRows property to '2'.
D. Add a Repeat control to the XPage and place the appropriate fields within the Repeat control in
a two row table.
Answer: D
Explanation:

QUESTION NO: 30
Kaitlyn has been asked to track which browser versions people are using to access the Customers
XPage. She wants to add code that writes the browser version to the server log whenever a user
opens the XPage. What server-side code can Kaitlyn add to do this task?
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A. Add this code in the beforePageLoad event of the XPage:
var req = facesContext.getExternalContext().getRequest();print(req.getHeader("User-Agent"));
B. Add this code in the onLoad event of the XPage:
var req = facesContext.getExternalContext().getRequest();print(req.get(HTTP_USER_AGENT));
C. Add this code in the onLoad event of the
XPage:print(headerValues.getHeader(HTTP_USER_AGENT));
D. Add this code in the beforePageLoad event of the XPage:print(headerValues.getHeader("UserAgent"));
Answer: A
Explanation:

QUESTION NO: 31
Alexis has a PostalCode XPage in her application. When the Lookup button is clicked, control is
redirected to the PostalCodeData XPage. What global object would allow her to pass the postal
code value from the PostalCode form to the PostalCodeData form, making sure that the data
continues to be available until users close their browser?
A. context
B. sessionScope
C. requestScope
D. applicationScope
Answer: B
Explanation:

QUESTION NO: 32
Yolanda is developing a rental car application using XPages. When she is testing the application,
she gets an "Error 500: HTTP Web Server: Command Not Handled Exception" screen in the
browser. Unfortunately, this error message does not give any details of what has happened. What
can she do, do get more detailed error messages?
A. Turn on "Advanced Debug Information" in the properties of the XPage in question.
B. Turn on "Display default error page" in the "Errors and Timeout Section" of the XPages Tab in
the Application Properties.
C. Turn off "Display default error page" in the "Errors and Timeout Section" of the XPages Tab in
the Application Properties and select "Serverdefault" instead.
D. There is no way to get more detailed information automatically. Hence Yolanda has to
implement her own JavaScript Error Code, which mayoutput debug data to the browser.
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Answer: B
Explanation:

QUESTION NO: 33
Sheldon has created an XPage for a grocery application that once submitted will redirect the user
to the confirmation XPage. Which method of the context object can Sheldon use to perform the
redirect?
A. setRedirect(page:string)
B. redirectToPage(page:string)
C. redirectToXPage(page:string)
D. setXPageRedirect(page:string)
Answer: B
Explanation:

QUESTION NO: 34
Annie is working to develop an application based on XPages. One of the Xpages that she
developed will be used for data collection. The data filled in the fields needs to be validated before
submitting the entire page. In some cases, empty the fields and request the user type need to be
in a valid value. How can she activate the Ajax Partial Update to achieve this target?
A. Select "Partial Update" on the Properties tab related to the field she wants to partially refresh.
B. Select "Partial Update" on the Event tab related to the field she wants to partially refresh.
C. The Partial Update can be activated to any Event. Select "Partial Update" on the Event tab
andthen select the element she wants to haveupdated when the event is fired.
D. The Partial Update can be activated to any Event. Select "Partial Update" on the Properties tab
and then select the element she wants tohave updated when the event is fired.
Answer: C
Explanation:

QUESTION NO: 35
Joanne is working with two other developers on a company-wide intranet project built in XPages.
Each developer has taken responsibility for different aspects of the site, but some of these occur in
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multiple places within the intranet. How should they manage these tasks?
A. Create SubForms within the XPages to separate and reuse the code.
B. Create Sections on each XPage to incorporate the shared functionality.
C. Create custom controls for each aspect of the site that is repeated in multiple places.
D. Create separate XPages for each primary area, then use the Source tab of the Editor view to
copy the XML representing each subset offunctionality and paste it onto the necessary XPages.
Answer: C
Explanation:

QUESTION NO: 36
Zach needs to ensure that every XPage in the Products application includes a copyright line. This
text should display identically at the bottom of every XPage. How can Zach accomplish this task?
A. Right-click Custom Controls from the application navigator and select New Custom Control.
Supply the text and formatting. Drag this controlfrom the controls palette onto the bottom of each
XPage.
B. Double-click Applications properties from the application navigator. In the Header and Footer
area of the XPages tab, enter the text in theFooter Text field. Select the options for font, color, and
justification.
C. Create a page to hold the content. Right-click Custom Controls from the application navigator
and select New Custom Control. Supply thename of the page for the Source property. Drag this
control from the controls palette onto the bottom of each XPage.
D. Create a subform to hold the content. Right-click Custom Controls from the application
navigator and select New Custom Control. Supply thename of the subform for the Source
property. Drag this control from the controls palette onto the bottom of each XPage.
Answer: A
Explanation:

QUESTION NO: 37
Nick would like to use JavaScript to get the name of the current XPage. Which one of the
following global objects and its corresponding method can he use to accomplish this?
A. view.getPageName();
B. session.getPageName();
C. database.getPageName();
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D. applicationScope.getPageName();
Answer: A
Explanation:

QUESTION NO: 38
Josh has created an XPage that contains a view container and a button to delete selected
documents using a Simple Action. His boss has asked him to modify the XPage button to give the
user an opportunity to cancel the delete action. What can Josh do to fulfill this requirement?
A. In the Validation tab of the XPage properties, Josh must enter a Validation message.
B. In the Delete Selected Documents dialog, Josh must enter a value in the Confirmation text field.
C. Josh cannot do this with one simple action. He must use a Confirm Action within an Action
Group.
D. In the view container properties, Josh must enable the Delete Selected Documents
Confirmation option.
Answer: B
Explanation:

QUESTION NO: 39
Nadine has discovered that XPages dynamically generates names of UI elements. She therefore
cannot know ahead of time what an element's name is when it is passed to the Web browser.
What function can Nadine use in her server-side JavaScript to fetch the generated element ID at
runtime?
A. getClientId
B. getXpageElementId
C. toString(elementId())
D. toString(getElementId())
Answer: A
Explanation:

QUESTION NO: 40
Renee is developing the Product Support Contact XPage. When a product manager enters the
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name of a support technician, the page is submitted and a lookup is done to try and populate the
technician's e-mail address and phone number on the XPage. If there is no e-mail or phone
number found, then messages should display to inform the product manager that the E-mail and
Phone fields must be entered. On the XPages tab in the Application properties, the Client
Validation check box is unchecked. What steps can Renee take to provide the needed validation
messages on the XPage?
A. Drag a Display Errors control from the core controls palette onto the XPage.
B. Drag a Server Validation control from the core controls palette onto the XPage and select the
names of the fields needing validation.
C. On the XPages tab in the Application properties, click to select Client Validation. Drag a Display
Errors control from the core controls paletteonto the XPage.
D. On the XPages tab in the Application properties, click to select Server-side Validation. Drag a
Display Errors control from the core controlspalette onto the XPage.
Answer: A
Explanation:

QUESTION NO: 41
Farah has added the main.css style sheet to her XPage. She wants to associate the helpText
class from main.css with the lblHelp Label control on the page. How can Farah do this task?
A. Select the Source tab from the Xpage canvas, and enter this line: <xp:lblHelp
class="helpText"></xp:lblHelp>.
B. Right-click lblHelp from the XPage. On the HTML tab of the Properties window, enter helpText
for the Class option.
C. Select the lblHelp control on the Xpage. From the Style tab of the Properties window, enter
helpText for the Class option.Click here to inputoption.
D. Select the Source tab from the Xpage canvas. Locate the <xp:styleSheet href="/main.css">
line. Below this line, add:
<xp:lblHelp styleClass="helpText"></xp:lblHelp>.
Answer: C
Explanation:

QUESTION NO: 42
Margot has created a new theme for her application and saved it as a Themes resource. When
she is testing her application, she wonders, why her new theme is not used. What could be the
reason for this?
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A. Themes have to be activated individually to each design element that is used on the web.
B. She forgot to activate her new theme in the application properties. In the Web section she has
to change the default theme to her newtheme.
C. There was a problem in her theme. When themes are not correct, Lotus Domino Designer
disables the theme and uses the last used themeor the application or server default theme.
Problems are reported in the Problems pane only when the theme is open in Lotus
DominoDesigner.
D. Margot used a reserved word as the name of the theme. When you do that, Lotus Domino
Designer does not present you with an errormessage but simply ignores the theme with the illegal
name
Answer: B
Explanation:

QUESTION NO: 43
Lenni added a style sheet to an XPage using a URL link. The style sheet contains a class to
format text to be red and bold. She applied the class to a label control; however, when she
previews the XPage in a web browser, the label text is bold but the font is black. Which of the
following could be causing the label font to be black?
A. A color style cannot be applied to label text.
B. Black is selected in the font color properties of the label.
C. The style sheet must be imported into the XPage application.
D. The style applied to the table cell where the label resides is overriding the label style.
Answer: B
Explanation:

QUESTION NO: 44
What is the difference between the global objects header and headerValues?
A. Both represent the same object.
B. headerValues is not a global object.
C. header contains a RequestHeaderMap, which returns the first value of each header only,
whereas headerValues provides all values of eachheader in an array.
D. header contains the header values of the servlet request, whereas headerValues is an object,
containing all the properties of the actualXPage in an string array.
Answer: C
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