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QUESTION 1
Which of the following are the various web-oriented bitmap formats? Each correct answer represents a complete
solution. Choose all that apply.
A. CNG
B. JPEG
C. GIF
D. PNG
Correct Answer: BCD
Following are the various Web-oriented bitmap formats.
1.GIF or Graphics Interchange Format
2.JPEG or Joint Photographic Experts Group
3.PNG or Portable Network Graphics

QUESTION 2
You are creating a document in InDesign CS5. You choose Optimized Original Images or Optimized Formatted Images
in the Images tab of the Export XML dialog box.
Which of the following options will you choose to specify which file format to use for the converted image?
A. JPEG Options
B. GIF Options
C. Image Conversion
D. GIF conversion
Correct Answer: C
The Image Conversion option specifies which file format to use for the converted image. If you choose Automatic,
InDesign chooses the best file type based on the image. Further, you may also want to specify both GIF and JPEG
Options.
Answer: B is incorrect. GIF Options specify the formatting for images that are converted into the GIF format when
exported to XML. Answer: A is incorrect. JPEG Options specify the formatting for images that are converted into the
JPEG format when exported to XML. Answer: D is incorrect. There is no such option in the Images tab of the Export
XML dialog box.

QUESTION 3
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Which of the following variables insert the first or last occurrence on the page of the text to which a specified style is
applied?
A. Chapter Number variables
B. Running Header variables
C. Custom Text variables
D. Last Page Number variables
Correct Answer: B
The Running Header variables insert the first or last occurrence on the page of the text to which the specified style is
applied.
Answer: D is incorrect. Last Page Number variables are commonly used for inserting placeholder text, or a text string
that may need to be changed quickly.
Answer: A is incorrect. Chapter Number variables insert the chapter number. You can insert text before or after the
chapter number and you can also specify a numbering style.
Answer: C is incorrect. Custom Text variables are commonly used for inserting placeholder text or a text string that may
need to be changed quickly.

QUESTION 4
Which of the following options will you use to prevent selected text from breaking across a line?
A. Nonbreaking space
B. No Break
C. Hyphenation Settings
D. Discretionary hyphens
Correct Answer: B
Choose No Break option from the Character panel menu to prevent selected text from breaking across a line.
Answer: D is incorrect. Discretionary hyphens option prevents the common typographic problem of hyphenated words.
Answer: A is incorrect. Nonbreaking space option is used between words you want to keep together.
Answer: C is incorrect. Hyphenation Settings can be chosen from the Paragraph panel menu to change hyphenation
settings.

QUESTION 5
What will you do if you want to apply trapping to your file while creating a PostScript file?
A. In the Output pane of the Print dialog box, select Composite CMYK from the Color pop-up menu, click on Ink
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Manager, and then select the Trapping Sequence field.
B. In the Output pane of the Print dialog box, select Separations from the Color pop-up menu and then select
Application Built-In in the Trapping pop-up menu.
C. In the Output pane of the Print dialog box, click the Ink Manager button, and select the Trapping Sequence field.
D. Choose Window > Output > Trap Presets > click on the New Preset > select Trap Images Internally field in the New
Trap Preset.
Correct Answer: B
If you want to apply trapping to your file while creating a PostScript file, you will first go to File > Print. Then In the
Output pane of the Print dialog box select Separations from the Color pop-up menu and then select Application Built-In
in the Trapping pop- up menu.

QUESTION 6
You are creating a document in InDesign CS5. When you place an InDesign file and select Show Import Options in the
Place dialog box, a dialog box appears.
Which of the following options in the dialog box specifies how much of the page, or pages to place; the page itself, or
the bleed or slug area on the pasteboard?
A. Crop to
B. Pages
C. Crop pages
D. Show preview
Correct Answer: A
The Crop to option specifies how much of the page, or pages to place; the page itself, or the bleed or slug areas on the
pasteboard.
Answer: D is incorrect. The Show preview option previews a page before you place it. You can type a page number or
click the arrows to preview a page in a multi-page document.
Answer: B is incorrect. The Pages option specifies the pages you want to place; such as the page displayed in the
preview, all pages, or a range of pages.
Answer: C is incorrect. This is an invalid answer option.

QUESTION 7
Which of the following allows you to resize several objects that have commonly aligned edges simultaneously, while
keeping the gaps between them fixed?
A. Gradient panel
B. Align panel
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C. Gap tool
D. Glyph panel
Correct Answer: C
A gap tool is used to adjust the size of a gap between two or more objects. It also allows a user to resize several objects
that have commonly aligned edges simultaneously, while keeping the gaps between them fixed. It is a one-step way to
adjust the layout by directly manipulating the space between objects.
Answer: B is incorrect. The Align panel is used to align or distribute objects horizontally or vertically along the selection,
margins, page, or spread. To open the Align panel a user should use the following command: Window > Object and
Layout
> Align The Align panel does not affect objects to which the Lock Position command is applied, and does not change
the alignment of text paragraphs within their frames.
Answer: A is incorrect. The Gradient panel is useful for creating an unnamed gradient that will not be used often.
Answer: D is incorrect. The Glyphs panel is used to enter glyphs.

QUESTION 8
You have two InDesign files. You would like to add the content of one file to another.
Which of the following methods will you choose to accomplish this task? Each correct answer represents a complete
solution. Choose all that apply.
A. Drag the content of the first file and drop it to the other file.
B. Choose File > Place and locate the first file and place it to the second file.
C. Copy the content of first document and paste it on the other file.
D. Import the content of the first file to the second document.
Correct Answer: ABC
These are all correct methods to exchange content between files. You can copy or drag the content between opened
files, or choose File > place to add content from a file in the local machine.
Answer: D is incorrect. You cannot import the content of the one file to the other file in InDesign.

QUESTION 9
Which of the following variable options is used for adding to the master pages to ensure consistent formatting and
numbering?
A. Last Page Number variable
B. Creation Date and File Name
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C. Running Header and Chapter Number
D. Master page Number
Correct Answer: C
Running the Header and Chapter Number variable is used for adding to the master pages to ensure consistent
formatting and numbering.
Answer: B is incorrect. The Creation Date and File Name variable is useful for adding to the slug area for printing.
Answer: A is incorrect. The Last Page Number variable displays the page number of the last page of the document.
Answer: D is incorrect. This is an invalid option.

QUESTION 10
Which of the following is not included in the Graphics file formats InDesign imports?
A. Photoshop
B. Flash
C. Illustrator
D. InDesign
Correct Answer: B
Following are included in the graphics file formats InDesign imports:
1.BMP. It is the native Windows bitmap format.
2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation.
3.GIF. GIF or Graphics Interchange Format is common in Web documents.
4.Illustrator. It is similar to EPS.
5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported.
6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web.
7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
supplanted by other formats.
8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents.
9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5.
10.PICT. PICT or Picture is used in professional documents.
11.PNG. PNG or Portable Network Graphics is more capable than GIF.
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12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems.
13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers.
14.Windows Metafile. Windows Metafile is used in professional documents.

QUESTION 11
Which of the following file formats are supported by InDesign? Each correct answer represents a complete solution.
Choose all that apply.
A. Audio files
B. Computer Graphics Metafile
C. Video files
D. Animation files
Correct Answer: ACD
Following are the file formats supported by InDesign:
1.Video files such as Flash video, QuickTime movie, and Microsoft AVI video
2.Animation files such as Flash player presentation
3.Audio files such as MP3 music, Apple AIFF, and Microsoft WAV sound
Answer: B is incorrect.
The following formats are not supported by InDesign:
1.AutoCAD Document Exchange Format (DXF)
2.Computer Graphics Metafile (CGM)
3.CorelDraw
4.Eastman Kodak\\'s Photo CD
5.Scalable Vector Graphics (SVG)

QUESTION 12
Which of the following are properties of a path? Each correct answer represents a complete solution. Choose all that
apply.
A. Fill
B. Empty
C. Contents
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D. Closure
Correct Answer: ACD
Following are the four properties of a path:
1.Closure
2.Stroke
3.Fill
4.Contents

QUESTION 13
What will you do if you want to edit the contents of a table?
A. Click on one of the cells of the table and then press F2.
B. Click on one of the cells of the table and then press Esc.
C. Click the Type tool in one of the cells of the table.
D. Click on one of the cells of the table and then press Tab.
Correct Answer: C
If you want to edit the contents (such as text, rows, or columns) of a table, click the Type tool in one of the cells of the
table. This activates InDesign\\'s table tools. Once you have done this, you are able to enter and edit the text in the cell,
paste or place text or graphics in the cell, or even create another table inside the cell.

QUESTION 14
For which of the following tasks is a page tool used? Each correct answer represents a complete solution. Choose all
that apply.
A. To resize several objects that have commonly aligned edges simultaneously, while keeping the gaps between them
fixed
B. To open a set of menu options to change the page size and orientation
C. To move the entire page\\'s contents
D. To adjust the size of a gap between two or more objects
Correct Answer: BC
The shortcut for a page tool is Shift+P. The page tool is used for the following tasks:
1.To move the entire page\\'s contents
2.To open a set of menu options to change the page size and orientation
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Answer: D and A are incorrect. A gap tool is used to adjust the size of a gap between two or more bjects. It also allows a
user to resize several objects that have commonly aligned edges simultaneously, while keeping the gaps between them
fixed. It is a one-step way to adjust the layout by directly manipulating the space between objects.

QUESTION 15
Which of the following panes in the Print dialog box is used to control the processing of colors and inks on imagesetters,
platesetters, and commercial printing equipments?
A. Advanced pane
B. Output pane
C. Graphics pane
D. Color Management pane
Correct Answer: B
The Output pane is used to control the processing of colors and inks on imagesetters, platesetters, and commercial
printing equipments.
Answer: C is incorrect. The Graphics pane is used to control how graphics are printed and how fonts are downloaded.
Answer: A is incorrect. The Advanced pane is used to control printing of files as bitmaps, manage graphics file
substitutions in an Open Prepress Interface (OPI) workflow, and set transparency flattening, which manages how
transparent and
semi-transparent objects are handled during output.
Answer: D is incorrect. The Color Management pane is used to manage color output.
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