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QUESTION 1

For which of the following tasks is a page tool used? Each correct answer represents a complete solution. Choose all
that apply. 

A. To resize several objects that have commonly aligned edges simultaneously, while keeping the gaps between them
fixed 

B. To open a set of menu options to change the page size and orientation 

C. To move the entire page\\'s contents 

D. To adjust the size of a gap between two or more objects 

Correct Answer: BC 

The shortcut for a page tool is Shift+P. The page tool is used for the following tasks: 

1.To move the entire page\\'s contents 

2.To open a set of menu options to change the page size and orientation 

Answer: D and A are incorrect. A gap tool is used to adjust the size of a gap between two or more bjects. It also allows a
user to resize several objects that have commonly aligned edges simultaneously, while keeping the gaps between them
fixed. It is a one-step way to adjust the layout by directly manipulating the space between objects. 

 

QUESTION 2

You have created a table in a document. You select the cell by pressing the Esc key to paste some data in a cell of the
table. The data you are pasting has tabs and carriage returns in it. 

What will happen when you paste this data to the selected cell? 

A. Data will not be pasted in the cell. 

B. InDesign maps the clipboard data into the cell. 

C. InDesign maps the clipboard data across more than one cell. 

D. InDesign maps the clipboard data across the all cells in the table. 

Correct Answer: C 

If you select the cell (this means if you press Esc to toggle between selecting what is inside the cell and the cell itself),
and if the data you are pasting has tabs or carriage returns, InDesign maps the clipboard data across more than one
cell. It will not paste the data in one cell in which you want to paste the data in the above scenario. To insert the data in
the cell, you should insert the cursor inside the cell instead of selecting cell itself. 

 

QUESTION 3

Which of the following formats are NOT supported by InDesign? Each correct answer represents a complete solution.
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Choose all that apply. 

A. AutoCAD Document Exchange Format (DXF) 

B. Computer Graphics Metafile (CGM) 

C. CorelDraw 

D. DrawCorel 

Correct Answer: ABC 

The following formats are not supported by InDesign: 

1.AutoCAD Document Exchange Format (DXF) 

2.Computer Graphics Metafile (CGM) 

3.CorelDraw 

4.Eastman Kodak\\'s Photo CD 

5.Scalable Vector Graphics (SVG) 

 

QUESTION 4

You are creating a book in InDesign CS5. You want to make sure that you are using the same conditions in all
documents of the book. 

What will you do to accomplish this task? 

A. Choose Show or Hide from the Indicators menu. 

B. Choose Load Conditions. 

C. Edit condition indicators. 

D. Synchronize conditions in a book. 

Correct Answer: D 

To make sure that you are using the same conditions in all documents of a book, create the desired conditions in the
style source document; then select Conditional Text Settings in the Synchronize Options dialog box. Next, synchronize
the 

book. 

Answer: A is incorrect. Choose Show or Hide from the Indicators menu in the Conditional Text panel to show or hide the
condition indicators. 

Answer: B is incorrect. Choose Load Conditions to load only the conditions in a document. 

Answer: C is incorrect. This option modifies indicator settings in the conditional text panel. 
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QUESTION 5

What does the More Options button change to when it is clicked? 

A. Facing Pages option 

B. No More Options 

C. Master Text Frame option 

D. Fewer Options 

Correct Answer: D 

Following are the steps to create a new document: 

1.Choose the sequence File>New>Document or press CTRL+N. 

2.Choose Print or Web in the Internet pop-up menu according to the type of document to be created. 

3.Type the number in the Number of Pages field, if the number of pages in the publication is exactly known. 

4.Enter the number in the Start Page # field on which the document is to be started, if it is other than 1. 

5.If a multipage publication having a spine, such as a book, catalog, or magazine is to be created, then select the
Facing Pages option. 

6.Select the Master Text Frame option, if the text needs to flow from page to page in a multipage document, such as a
book or a catalog. 

7.One of the pre-defined sizes from the pop-up menu can be chosen in the Page Size area. 

8.Click the Potrait or Landscape iconic button to set the page orientation. 

9.To specify the number of columns in pages, type a value in the Columns field. 

10.In the Gutter field, specify a gutter distance. 

11.In the Margins area, specify margin values. 

12.The Bleed and Slug area of the New Document dialog box will appear on clicking More Options, and the More
Options button will be changed to Fewer Options. 

13.To close the New Document dialog box, click the OK button. 

 

QUESTION 6

You are creating a book in InDesign CS5. If you select the Automatic Document Conversion menu option in the book
panel\\'s flyout menu, what will happen? 

A. InDesign will convert all chapters into the XML format. 

B. InDesign will convert all pages of the book into the master page. 

C. InDesign will convert all chapters created in the earlier versions of InDesign into the InDesign CS5 format. 
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D. InDesign will convert all chapters created in the current version of InDesign into the InDesign\\'s earlier version
format. 

Correct Answer: C 

If the Automatic Document Conversion menu option is selected in the book panel\\'s flyout menu, InDesign converts all
chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

Answer: B, D, and A are incorrect. These three options are not valid in the given scenario. 

 

QUESTION 7

You are working on an InDesign document. You have created a table with 4 body rows and 3 columns. Suddenly, you
change your mind and now you want to add 3 more rows to the table below the last row. What can you do to accomplish
the task? Each correct answer represents a complete solution. Choose all that apply. 

A. Choose Table > Insert > Row > select 3 on the Number option and then click on Below > click the OK button. 

B. Place your cursor in the last cell and choose Table > Insert Table option > select 4 Body rows with 3 columns and 3
Footer rows > click the OK button. 

C. Choose Table > Insert Table > select 4 Body rows with 3 columns and 3 Footer rows > click the OK button. 

D. Place your cursor in the last cell and press the Tab key 3 times to add 3 additional rows to the table below the last
row. 

Correct Answer: ACD 

For this, place your cursor in the last cell and press the Tab key on your keyboard as many times as you want additional
rows to be added to your table below the last row. It can be done by two other methods, which are as follows: 1.Choose
Table > Insert Table > select 4 Body rows with 3 columns and 3 Footer rows, and then click the OK button. 
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2.Choose Table > Insert > Row > select 3 on Number option, and then click on Below > click the OK button. 

 

QUESTION 8
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Which of the following variable options is used for adding to the master pages to ensure consistent formatting and
numbering? 

A. Last Page Number variable 

B. Creation Date and File Name 

C. Running Header and Chapter Number 

D. Master page Number 

Correct Answer: C 

Running the Header and Chapter Number variable is used for adding to the master pages to ensure consistent
formatting and numbering. 

Answer: B is incorrect. The Creation Date and File Name variable is useful for adding to the slug area for printing.
Answer: A is incorrect. The Last Page Number variable displays the page number of the last page of the document.
Answer: D is incorrect. This is an invalid option. 

 

QUESTION 9

You are creating a document in InDesign CS5. You want to convert all instances of the text variable in the document.
What will you do to accomplish this task? 

A. Choose Window > Text Variables > Define, select the variable, and then click Convert To Text. 

B. Select the text variable in the document window, and then choose Type > Text Variables > Convert Variable To Text. 

C. Choose Type > Text Variables > Define, select the variable, and then click Convert To Text. 

D. Choose Object > Text Variables > Define, select the variable, and then click Convert To Text. 

Correct Answer: C 

To convert all instances of the text variable in a document, choose Type > Text Variables > Define, select the variable,
and then click Convert To Text. 

Answer: B is incorrect. To convert a single instance, select the text variable in the document window, and then choose
Type > Text Variables > Convert Variable To Text. 

Answer: A and D are incorrect. These are invalid answer options. 

 

QUESTION 10

Andy is designing a book and he wants certain images to appear before the related content. The reading order will
remain the same after the book is exported to the XHTML format. 

What will Andy do to accomplish the task? 

A. Group the elements in InDesign in the required order. 

B. Reorder the elements in the XHTML format after exporting from InDesign. 
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C. Reorder the elements in InDesign and then export them to the XHTML format. 

D. Group the elements in the required reading order in the exported XHTML document. 

Correct Answer: A 

Andy will group the elements in InDesign in the required order so that the reading order will remain the same after the
book is exported to the XHTML format. 

 

QUESTION 11

You are creating a document. You have created and applied a table style to a table that results in the table being filled
with the yellow color. You also have a cell style which fills a cell with the blue color. What happens when you apply this
cell style to a cell of the table? 

A. The cell color remains unchanged. 

B. The cell color changes to Yellow. 

C. The cell color changes to blue. 

D. The cell color changes to black. 

Correct Answer: C 

When you apply this cell style to a cell of the table, the cell color changes to blue. As this cell style fills a cell with the
blue color, therefore when it will be applied to a cell of the table the cell color will change to blue color. 

 

QUESTION 12

Which of the following is not included in the Graphics file formats InDesign imports? 

A. Photoshop 

B. Flash 

C. Illustrator 

D. InDesign 

Correct Answer: B 

Following are included in the graphics file formats InDesign imports: 

1.BMP. It is the native Windows bitmap format. 

2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation. 

3.GIF. GIF or Graphics Interchange Format is common in Web documents. 

4.Illustrator. It is similar to EPS. 

9A0-142 PDF Dumps | 9A0-142 Study Guide | 9A0-142 Exam Questions                              8 / 12

https://www.certbus.com/9A0-142.html
https://www.certbus.com/9A0-142.html
https://www.certbus.com/9A0-142.html


https://www.certbus.com/9A0-142.html
2023 Latest certbus 9A0-142 PDF and VCE dumps Download

5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported. 

6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web. 

7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
supplanted by other formats. 

8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents. 

9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5. 

10.PICT. PICT or Picture is used in professional documents. 

11.PNG. PNG or Portable Network Graphics is more capable than GIF. 

12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems. 

13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers. 

14.Windows Metafile. Windows Metafile is used in professional documents. 

 

QUESTION 13

Which of the following can be chosen in the Internet pop-up menu to create a document? Each correct answer
represents a complete solution. Choose all that apply. 

A. Load 

B. Print 

C. Web 

D. Save 

Correct Answer: BC 

Following are the steps to create a new document: 

1.Choose the sequence File>New>Document or press CTRL+N. 

2.Choose Print or Web in the Internet pop-up menu according to the type of document to be created. 

3.Type the number in the Number of Pages field, if the number of pages in the publication is exactly known. 

4.Enter the number in the Start Page # field on which the document is to be started, if it is other than 1. 

5.If a multipage publication having a spine, such as a book, catalog, or magazine is to be created, then select the
Facing Pages option. 

6.Select the Master Text Frame option, if the text needs to flow from page to page in a multipage document, such as a
book or a catalog. 

7.One of the pre-defined sizes from the pop-up menu can be chosen in the Page Size area. 
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8.Click the Potrait or Landscape iconic button to set the page orientation. 

9.To specify the number of columns in pages, type a value in the Columns field. 

10.In the Gutter field, specify a gutter distance. 

11.In the Margins area, specify margin values. 

12.The Bleed and Slug area of the New Document dialog box will appear on clicking More Options, and the More
Options button will be changed to Fewer Options. 

13.To close the New Document dialog box, click the OK button. 

 

QUESTION 14

Which of the following statements are correct about a gradient? Each correct answer represents a complete solution.
Choose all that apply. 

A. Gradients cannot include mixed ink colors using any color mode. 

B. Gradients can include paper, process colors, and spot colors. 

C. A gradient changes from one color to the next at a point called start, and is identified by a color square under the
gradient bar. 

D. A gradient changes from one color to the next at a point called stop, and is identified by a color square under the
gradient bar. 

Correct Answer: BD 

A gradient is a graduated blend between two or more colors or between two tints of the same color. Gradients can
include paper, process colors, spot colors, or mixed ink colors using any color mode. They are defined by a series of
color stops in the gradient bar. A gradient changes from one color to the next at a point called stop, and is identified by a
color square under the gradient bar. It starts with two colors and a midpoint at 50%, by default. 

 

QUESTION 15

You have created a table in the InDesign. You see that your cursor position is at the top-left corner of the table. What
does this mean? 

A. It means you can click to select the column. 

B. It means you can drag to resize the column containing the cell. 

C. It means you can click to select the table. 

D. It means you can click to select the row. 

Correct Answer: C 

If your cursor position is at the top-left corner of the table it means you can click to select the table. Cursor changes its
shape when positioned on the cell, row, column, and table boundaries. The following table explains the different
positions of a cursor and the actions that can be taken at those positions of the cursor. Cursor position Action that can
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be taken Above the top-left corner of the tableClick to select the table Above the left edge of a row Click to select the
row Above the top of a column Click to select the column Above the right or left edge of a cell Drag to resize the column
containing the cell Above the top or bottom of a cellDrag to resize the row containing the cell 
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