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QUESTION: 1 
Mark works as a System Analyst for Blue Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use an Exchange account. He wants to send a 
meeting request to the employees of his department. He uses a distribution list named colleagues 
to send the meeting request. However, he wants to remove the name of Mr. James Thompson 
from the recipient's list. Choose and reorder the required steps that he will take to accomplish the 
task. Select an item from the right pane. Click button to move the selected item to the left pane. 
Click button to move the item back to the right pane. Click and buttons to sort the list, if 
required. 

Answer: 

QUESTION: 2 
David works as a Support Analyst for White Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use an IMAP account. He wants to print the 
calendar that comprises the details of a single month. He wants to ensure that the calendar 
acquires the following properties: 
1. In its layout it prints two pages. 
2. It prints the details from 9 A.M. to 5 P.M. 
3. The paper source of the paper in the Manual Paper Feed. 
4. Orientation landscape. 
5.  Reverse  the  position  of  the  right  and  left  section  of  the  header  and  footer  so  that  the 
information in the left section on an even page is printed in the right section on an odd page. 
6. The size is sheet booklet. 
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What actions will he take in the Page Setup dialog box to accomplish the task? 

Answer: 

QUESTION: 3 
You work as a Security Officer for ABC Inc. You use Microsoft Outlook 2007 for messaging 
and e- mailing. MS Outlook has been configured to use the Exchange account of the company. 
You compose an e-mail that describes the security policies of the company. You send the e-mail 
to the CEO of the company. However, the message will not be received and you receive an e-
mail message "I did not get the message" from the CEO. You want to send the e-mail again to 
the CEO. Choose and reorder the required steps to accomplish the task. 
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Answer: 

QUESTION: 4 
You use Microsoft Outlook 2007 for messaging and e-mailing. MS Outlook has been configured 
to use an IMAP account. You receive various e-mail messages. You want to ensure that Outlook 
prompts you the following message before exiting the Outlook: 

If you press the Yes button, all the contents of the Deleted Items folder will be deleted. If you 
press the No button, all the contents of the Deleted Items folder will not be deleted. Which of the 
following actions will you take to accomplish the task? 

A. Change the auto archive settings of Outlook. 
B. Change the send/receive settings of Outlook. 
C. Change the message handling settings of Outlook. 
D. Change the general settings of Outlook. 

Answer: D 

Explanation: 
By changing the general settings of Outlook, you will be able to force Outlook to use the dialog 
box to decide whether to delete the contents of the Deleted Items folder or not. In order to 
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accomplish the task, you will have to select the Empty the Deleted Items folder upon exiting 
checkbox in the General section on the Other tab.Take the following steps to empty the Deleted 
Items folder: 
1. Click on the Tools menu. Click the Options option. 

2. The Options dialog box appears. Click on the Other tab. 

3. Under General, select the Empty the Deleted Items folder upon exiting checkbox. Click the 
Apply button then click the OK button twice. 
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Answer option A is incorrect. By changing the Auto Archive settings of Outlook, you will be 
able to specify the settings of e-mails when they expire, that is, when they pass their aging 
period. You can also set the delete options for e-mails when they expires. However, you want to 
decide either to delete the contents of the Deleted Items folder or not while exiting Outlook in 
the given scenario. For example, if you want to force Outlook to delete all the items that are 
older than three months, this option is used. A user can set the auto archive settings by using the 
Auto Archive button on the Other tab of the Options dialog box. 

Answer option B is incorrect. By changing send/receive settings of Outlook, you will be able to 
specify the default send/receive settings. However, there is no such setting which is used to 
accomplish the desired task. For example, if you want to ensure that Outlook always downloads 
e- mail headers of a specific e-mail account, this option is used. A user can set the send/receive 
settings by using the Send/Receive button on the Mail Setup tab of the Options dialog box. 
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Answer option C is incorrect. By changing the message handling settings of Outlook, you will be 
able to specify to Outlook how to deal with incoming and outgoing e-mails. However, there is no 
such setting which is used to accomplish the desired task. For example, if you want to remove 
extra line breaks in plain text e-mail messages, this option is used. A user can set message 
handling settings by using the E-mail Options button on the Preferences tab of the Options dialog 
box. 

QUESTION: 5 
You work as a System Analyst for White Well Inc. You use Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use a POP3 account. You want to achieve 
the following goals: 
1. View the first three lines of the messages in the main Outlook window so that you can scan the 
messages and preview their contents without opening them along with the sender's name and the 
subject line. 

2. Display a row at the top of a table for entering new items. 
3. Hide the divider information between the preview pane and item list. 
What actions will you perform in the given dialog box to accomplish the task? 
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Answer: 

Explanation: 
In order to accomplish the given goals, Mark has to select the following check boxes/radio 
buttons: Select the Preview unread items radio button to view the first three lines of the messages 
in the main Outlook window so that you can scan the messages and preview their contents 
without opening them along with the sender's name and the subject line. Show "new items" row 
radio button to display a row at the top of a table for entering new items Hide header information 
check box to hide the divider information between the preview pane and the item list. 

QUESTION: 6 
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You work as an Office Assistant for PHD Inc. You use Microsoft Outlook 2007 for messaging 
and e- mailing. MS Outlook has been configured to use an Exchange account. You work with 
different Outlook data files and e-mail accounts. You want to create a new e-mail profile named 
Outlook12 to store information about the user name, display name, e-mail server name, and 
Internet service provider (ISP). Choose and reorder the required steps to accomplish the task. 

Answer: 

Explanation: 
In order to accomplish the task, you will have to take the following steps: 
1. Click the Start button. 
2. Click Control Panel. 
3. In the Control Panel window, click the Mail icon. 
4. Click the Show Profiles button. 
5. Click the Add button. 
6. Type a name for the profile, and then click the OK button. 
7. The Add New E-Mail Account dialog box appears. 
8. Specify the filed values or select the Manually configure server settings or additional server 
types check box. 
9. Click the Next button. 
10. Specify the field values. Click the Next button. 
11. Click the Finish button. 

QUESTION: 7 
You use Microsoft Outlook 2007 for messaging and e-mailing. MS Outlook has been configured 
to use an IMAP account. You receive different e-mails and other e-mail items. You want to see a 
summary of appointments, a list of tasks, and total number of e-mail messages in the Inbox 
folder. You have to make Outlook Today the default page of the Outlook screen. The Outlook 
Today page provides a preview of a day. Choose and reorder the required steps to accomplish 
this. 
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Answer: 

Explanation: 
In order to accomplish the task, you will have to take the following steps: 
1. Click the Outlook Today icon on the Navigation Pane. 
2. Click the Customize Outlook Today button. 
3. Select the When starting, go directly to Outlook Today check box. 
4. Click the Save Changes button. 
The Outlook Today page is used to provide a preview of a day. By using Microsoft Outlook 
Today, a user can see a summary of appointments, a list of tasks, total number of e-mail 
messages in the Inbox folder. A user can make the Outlook Today page the default page for 
Outlook by using the Outlook Today icon. . 

QUESTION: 8 
You are creating an appointment. The appointment comprises some private information. You 
want the appointment to repeat its work on a daily schedule. You also want to ensure that the 
start time and the end time are June 12, 2008 and June 13, 2008, respectively. To achieve the 
desired result, you have to click an option in the Options group. Mark the option in the image to 
accomplish the task. 

Answer: 
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Explanation: 
The Recurrence option in the Options group is used to schedule recurring appointments by day, 
week, or month. Take the following steps to create a recurring appointment: 
1. Click the New button. Select the Appointment option from the drop-down list. 

2. The Appointment window opens. Click the Recurrence option in the Options group. 

3. The Appoitnment Recurrence dialog box appears. Specify the settings, and then click the OK 
button. 
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4. In the Actions group, click Save & Close. 

QUESTION: 9 
You use Microsoft Outlook 2007 for messaging and e-mailing. MS Outlook has been configured 
to use an IMAP account. You want to ensure that Outlook stores all the e-mails and post items 
into  the  Person1  folder.  The  folder  is  located  under  the  Quarantine  folder.  Which  of  the 
following actions will you take to accomplish the task? 

A. Create a Search Folder. 
B. Customize the To-Do Bar. 
C. Create a Contact. 
D. Create a mail folder. 

Answer: D 

Explanation: 
Mail folders are used to group and organize e-mails and other items to find specific e-mails 
quickly. Take the following steps to create a mail folder: 
1. Click on the File menu. Point to New, and then click the Folder option. 

2. The Create New Folder dialog box appears. Specify the name of the folder, location and other 
selections. Click the OK button. 
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3. The newly created folder will be appeared to its desired location. 

Answer option A is incorrect. A Search Folder is a virtual folder, which is used to provide a view 
of all e-mail items that match specific search criteria. For example, the Important mail Search 
Folder allows a user to view all high importance messages from one location even though the 
messages may be located in different Mail folders. The following are the three default Search 
Folders in the 
Navigation Pane: 
1. Categorized Mail: This folder contains the e-mails that have been assigned a color category. 
2. Large Mail: This folder contains the e-mails that are larger than 100 KB. 
3. Unread Mail: This folder contains the e-mails that are marked as unread. 
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Answer option C is incorrect. Contact is used to link with a person, inside or outside of an 
organization, about whom a user can save several types of information, such as street and e-mail 
addresses, telephone and fax numbers, and Web page URLs. In Outlook 2007, each contact is 
displayed as an Electronic Business Card. Answer option B is incorrect. A To-Do Bar is a feature 
of Outlook 2007 It helps a user to manage and handle tasks, appointments, and other events. A 
user can show/hide a To-Do Bar. A user can also customize the To-Do Bar, so that it displays 
only the information that a user wants to see. In the To-Do Bar, a user can accept/decline 
meetings, quickly access the full Calendar, add new tasks, categorize, rearrange, and change the 
dates of tasks. With the new To-Do Bar, users may never leave their Inbox. It helps users to 
better prioritize their time. The To-Do Bar contains the following four parts and each part can be 
turned on/off: 
1. The Date Navigator 
2. The Appointments section 
3. The Task Input Panel 
4. The Task list 

QUESTION: 10 
You work as a System Analyst for Blue Well Inc. You use Microsoft Outlook 2007's calendar 
for scheduling events and other Outlook items. MS Outlook has been configured to use an IMAP 
account. You want to share the information of the calendar to other users. However, you want 
the other users to view and share the calendar information in the Overlay mode. Which of the 
following actions will you take to accomplish the task? 

A. Use the Share My Calendar option. 
B. Open a shared calendar. 
C. Publish the calendar. 
D. Send the calendar via an e-mail. 
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Answer: D 

Explanation: 
By sending the calendar via an e-mail, you will be able to send the calendar as an Internet 
Calendar  called  a  Calendar  Snapshot.  The  calendar  appears  within  the  body  of  an  e-mail 
message. However, all the Office Outlook 2007 users who receive the Calendar Snapshot can 
choose to open the calendar as an Outlook calendar. Doing so can display the Calendar Snapshot 
and the current calendar in side-by-side mode or calendar overlay mode. Recipients of Calendar 
Snapshots do not receive the changes that you make to the calendar until you send them a new 
Calendar Snapshot. This is a better way because it does not require any extra burden of switching 
the  views  because  it  opens  the calendar  in  the  Overlay mode  by  default.  To  see  different 
calendars in the Overlay mode, you will have to take the following steps: 
1. In the Navigation Pane, select the check boxes of the calendar you want to appear. 
2. Click the icon on each calendar tab. The calendars will appear in the Overlay mode. 

Answer option A is incorrect. The Share My Calendar option is used to share the default 
calendar of Outlook. By sharing the calendar, you can share the default Exchange Calendar with 
other user. However, it is required to have an exchange account. The recipient receives an e-mail 
notification that you have shared a Calendar. You can also request that the recipient share his or 
her Exchange Calendar with you. If you want to share a calendar that you have created and that 
is not the default Calendar, in the Navigation Pane, right-click the calendar name, and then click 
Share calendar name. You can also view the calendar in the Overlay mode after sharing it but 
you have to switch the view. Answer option C is incorrect. You can publish the default Office 
Outlook 2007 Calendar to Microsoft Office Online and control who can access your calendar on 
Office Online. Publishing an Internet Calendar requires neither the publisher nor the user to use 
an Exchange account. However, you want to view the calendar in the Overlay mode and this 
setting requires an additional burden of requests and receives. Answer option B is incorrect. You 
can open a shared calendar, if and only if you have an Exchange account. You can open another 
person's default Exchange Calendar if the person has granted you permission to do so. If the 
other person who's Calendar you want to open has not granted you permission to view it, 
Outlook prompts you to ask the person for the permission you need. If you click Yes, a sharing 
request e-mail message opens automatically. It requests the person to share his or her Calendar 
with you and also provides an option to share the calendar with him or her. 

QUESTION: 11 
You are composing an e-mail in Microsoft Outlook 2007. In Microsoft Outlook 2007, the 
Information  Bar  provides  information  about  each  e-mail.  You  have  an  image  of  the  main 
window of Outlook 2008. Mark the area which represents the Information Bar. 
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Answer: 

Explanation: 
The Information Bar provides information about a specific e-mail. It provides information such 
as subject, recipient's name, category, size, etc. Each e-mail comprises its own Information Bar. 
A user can use the Information Bar to get a quick view about all the e-mails. 

QUESTION: 12 
Mark works as a Technical Assistant for Blue Well Inc. He uses Microsoft Outlook 2007 for e-
mailing and organizing information. MS Outlook has been configured to use a POP3 account. He 
wants to categorize the contact of the Director of the company by using the green color category. 
By using the color category, he can easily and quickly identify the contact. He clicks on the 
Tools menu and selects an option from the list. Mark the option to accomplish the task. 
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Answer: 

Explanation: 
A color category is used to identify an e-mail message from the message list. A user can assign 
more than one color category to a message, task, contacts, and other items. 

QUESTION: 13 
David works as a Support Analyst for White Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use an IMAP account. He works in the 
Message view of the Inbox folder. He wants to change the view of e-mails so that they appear as 
shown in the following image: 
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To accomplish the given task, he has to group the e-mail items by using the Group By dialog 
box. What actions will he take to group the e-mail items as shown in the given image? 

Answer: 

Explanation: 
Grouping is a process of creating a group of Outlook items that have something common 
between them. For example, all the e-mail messages from a specific sender or tasks that are 
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flagged. After creating a group, a user can expand or collapse the group headings to display or 
hide the items they contain. 

The Expand /collapse buttons are available on group headings to expand or collapse the Outlook 
items. A user can create a group on those items that are in a view based on a table or a timeline 
view type. When a user creates a group by a field that can contain more than one entry, such 
items may appear more than once in the table or timeline. If a user creates a group that was 
grouped by the Categories field and an item has two categories, such as Hot Contacts and Ideas, 
the item is listed under both the Hot Contacts group heading and the Ideas group heading. 
Although he can see the item more than once, it exists as only one item. Any changes he makes 
to one instance of the item are stored with all instances of the item. By creating a group a user 
can find and navigate an Outlook item easily. In order to accomplish the given task, firstly David 
has to group the e-mail items by From field, then by Created field, and then by Subject field. 
After selecting the fields in the Group By and Then By drop-down lists, he has to select the 
Ascending radio button next to the each Then By drop-down list. In order to open the Group By 
dialog box, David has to take the following steps: 
1. Click on View > Current View > Customize Current View. 
2. The View Summary dialog box opens. Click the Group By button. 

QUESTION: 14 
Sam works as a Technical Assistant for Blue Well Inc. He uses Microsoft Outlook 2007 for 
messaging and e-mailing. MS Outlook has been configured to use a POP3 account. The Inbox 
folder of Outlook contains some confidential and personal e-mails of Sam. He wants to exclude 
all the e-mails that are located in the Inbox and contains "hello" word in the subject field or 
message body. Which of the following actions will you take to accomplish the task? 

A. Use Favorite Folders Pane. 
B. Use RSS Feeds. 
C. Run Instant Search. 
D. Create a Search Folder. 

Answer: C 

Explanation: 
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Instant Search is a tool, which is used to quickly find e-mails in Microsoft Office Outlook 2007. 
It is located in the Instant Search pane. It is always available in Mail, Calendar, Contacts, Tasks, 
Notes, Folder List, and Journal view. Instant Search uses Microsoft Windows search components 
to search a specific criteria. A user can enable/disable the Instant Search Pane by using the 
Options option in the Tools menu. . 

How to use Instant Search to find a message? 
Answer option B is incorrect. RSS stands for Really Simple Syndication. It is used to create 
blogs, news, and other contents. RSS is used to create contents and make information available 
to subscribers. RSS contents can be downloaded automatically by the subscribers. 
Answer option D is incorrect. A Search Folder is a virtual folder, which is used to provide a view 
of all e-mail items that match specific search criteria. For example, the Important mail Search 
Folder allows a user to view all high importance messages from one location even though the 
messages may be located in different Mail folders. 
The following are the three default Search Folders in the Navigation Pane: 
1. Categorized Mail: This folder contains the e-mails that have been assigned a color category. 
2. Large Mail: This folder contains the e-mails that are larger than 100 KB. 

3. Unread Mail: This folder contains the e-mails that are marked as unread. 
Answer  option  A  is  incorrect.  Favorite  Folders  Pane  is  a  pane  located  on  the  top  of  the 
Navigation Pane. It stores a copy of the Inbox, Sent Items, etc. A user can add, remove, and 
arrange folders in the pane. A user can collapse or expand the pane by clicking the arrow in the 
Favorite Folders header. 
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QUESTION: 15 
Mark works as a Support Analyst for Soft Well Inc. He uses Microsoft Outlook 2007 for 
messaging and e-mailing. MS Outlook has been configured to use an IMAP account. Whenever 
Mark sends an e-mail, recipients of the e-mail see only a part of the name, i.e. "Mark". He wants 
to ensure that the recipients of an e-mail see their full name, i.e. "Mark Smith" in the Information 
Bar of the e-mail. Which of the following actions will he take to accomplish the task? 

A. Edit the Account Settings. 
B. Create a new e-mail account with the name "Mark Smith". 
C. In the From field, type the name "Mark Smith". 
D. Add the Quick Part that contains the full name of Mark. 

Answer: A 

Explanation: 
To display the full name, Mark has to edit the name in the e-mail account settings. By editing the 
e- mail accounts settings, a user has to change only the user name field. Take the following steps 
to change the display name that e-mail recipients see: 
1. Click on Tools > Account Settings. 
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2. The Account Settings dialog box will open. On the E-mail tab, select an e-mail account, and 
then click the Change button. 

3. The Change E-mail Account dialog box will open. Under User Information, in the Your Name 
box, type the name, and then bclick the Next button. 

4. The Add New E-mail Account dialog box will open. Click the Finish button.. 
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Answer option C is incorrect. By changing the From field, Mark will not be able to send any e-
mail because the From field contains only e-mail addresses. Answer option D is incorrect. A 
Quick Part that contains the full name of Mark cannot be used in the given scenario because the 
Quick Part will be added to the body of the e-mail message. However, Mark wants to ensure that 
the recipients of an e-mail see the full name of the sender, i.e. "Mark Smith" in the Information 
Bar of the e-mail. A Quick part is used to insert a reusable piece of content such as name, 
properties, etc., to an e-mail message. Answer option B is incorrect. To create a new e-mail 
account, Mark will have to specify the outgoing server, incoming server, account name, e- mail 
id, and other different information, which is a time taking process. By editing the e-mail account 
settings, he has to change only the display name of "Mark" and he will be able to accomplish the 
task efficiently. 

QUESTION: 16 
You are composing an e-mail. The e-mail comprises some confidential information. Now you 
want to ensure that the start date of the e-mail will be June 12, 2008 and due date will be June 
13, 2008. Which of the following actions will you take to accomplish the task? 

A. Use RSS Feeds 
B. Use Follow Up 
C. Use Reading Pane 
D. Use Navigation Pane 

Answer: B 
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Explanation: 
Take the following steps to add a flag Follow Up: 
1. Open a message. In the open message window, click on the Message tab. In the Options
group, click Follow Up, and then click Custom. 

2. The Custom dialog box appears. Specify the start and due date. Click the OK button.

Answer option A is incorrect. RSS stands for Really Simple Syndication. It is used to create 
blogs, news, and other contents. RSS is used to create contents and make information available 
to subscribers. RSS contents can be downloaded automatically by the subscribers. Answer option 
C is incorrect. Reading Pane is a window of Microsoft Outlook 2007. It is used to preview 
messages and attachments. It is also used to review information of a message. A user can turn off 
Reading Pane by using the View menu. It is necessary to view a message carefully and safely in 
Reading Pane. 

Answer option D is incorrect. The Navigation Pane is a column that appears on the left side of 
the Outlook window. It comprises folders and panes such as contacts, tasks, etc. The contents of 
the Navigation Pane change according to the current view (such as Mail view, etc.) of Outlook. 
A user can control the view of the Navigation Pane. The following image depicts the area of 
Navigation Pane in the Outlook window: 

QUESTION: 17 
David works as a Support Analyst for White Well Inc. He uses address books of Microsoft 
Outlook 2007 to save the address lists. MS Outlook has been configured to use an IMAP 
account. David is searching an e-mail address of an employee. He wants to ensure that Outlook 
finds all the e-mail addresses that are not in a local address book or a corporate-wide directory. 
Which of the following types of address books will he use to accomplish the task? 

A. Internet directory services (LDAP) 
B. Outlook Address Book 
C. Third Party Address Books 
D. Global Address List 

Answer: A 

Explanation: 
The Internet directory services uses the LDAP (Lightweight Directory Access Protocol) to find 
e-mail addresses that are not in a local address book or a corporate-wide directory. These 
services require network connectivity to connect to the LDAP server. 
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Answer option B is incorrect. The Outlook Address Book is created automatically and contains 
the contacts in the default Contacts folder that contains e-mail addresses or fax numbers. It does 
not require using a Microsoft Exchange account. Answer option D is incorrect. The Global 
Address List contains the name and e-mail addresses of an organization. The Global Address 
List is automatically configured with an Exchange account. It can also contain e-mail addresses 
for external contacts, distribution lists, conference rooms, and equipments. David can download 
the Global Address List for offline use. Answer option C is incorrect. David can add third-party 
address books to Outlook by using the third- party provider's Setup program. Outlook displays 
third-party address books in the Additional Address Book Types list. David wants to search an 
address. However, third party address books are used to store address. 

QUESTION: 18 
David works as a System Analyst for Blue Well Inc. He uses calendar of Microsoft Outlook 
2007 for scheduling events and meetings. MS Outlook has been configured to use an Exchange 
account. The calendar is scheduled to use the USA holidays. The company decides to remove the 
birthday holidays of Martin Luther King and Lincoln from the annual events schedule of the 
company so that these days will not be treated as holidays. David wants to update the calendar 
schedule according to the new schedule. Which of the following actions will he take to 
accomplish the task? 

A. Delete the holidays by using the Customize Current View option of the Current View list. 
B. Remove the holidays by switching the view to the Annual Events view. 
C. Modify the view of the calendar by using the Define Views option. 
D. Delete the holidays by switching the view to the Events view. 

Answer: D 

Explanation: 
By using the Events option of the Current View list, David will be able to delete the birthday 
holidays of Martin Luther King and Lincoln from the Outlook's calendar schedule. In order to 
accomplish the task, David has to switch the calendar's view to Events view. Take the following 
steps to delete a pre-defined holiday from an Outlook calendar: 
1. Click on View > Current View > Events. 
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2. Select the holidays that a user wants to delete. To select multiple rows, press the CTRL key, 
and then click other rows. 

3. Click Delete on the Standard toolbar. 

Answer option B is incorrect. By switching the current view to the Annual Events view, David 
will be able to view all the birthdays, anniversaries, special occasions, and other all day events 
that he has defined to be recur yearly. However, he wants to delete some specific holidays from 
the calendar. He will not be able to delete the required holidays. Answer option C is incorrect. 
By using the Define Views option, David will be able to modify the currently used view by 
changing the field format, resetting the view, and copying the view of the calendar. However, 
David wants to remove some selected holidays from the calendar's schedule. Answer option A is 
incorrect. David will not be able to delete a specific holiday by using the Customize Current 
View option. It is used to change the fields format, to specify the filters settings, to specify the 
auto formatting settings, and to specify the sorting criteria of a specific calendar. If David wants 
to change the settings of fields, this setting is used. 

QUESTION: 19 
You are working in Microsoft Outlook 2007. You compose an e-mail and mark the importance 
of the e-mail to high. The Information Bar of the e-mail shows an icon that describes the e-mail 
has high importance. Mark the appropriate icon that shows high importance of the e-mail. 
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Answer: 
The level of importance of an e-mail message indicates whether the e-mail needs the recipients' 
attention quickly or can be read later. Recipients see a visual indicator in their inbox if an e-mail 
comprises  a  high  importance  setting.  A  user  can  also  enable  the  e-mail  recipients  to  sort 
messages by importance. A user can set the e-mail importance level by using the Options dialog 
box launcher. In Outlook, following are the three importance levels: 
1. High
2. Normal
3. Low
The icon indicates that the e-mail has high importance level. Take the following steps to set the 
importance level of an e-mail: 
1. Open a message, and click the Options dialog box launcher.

2. The Message Options dialog box appears. In the Importance drop-down list, click the desired
option. Click the Close button. 

QUESTION: 20 
Kevin works as a Support Analyst for White Well Inc. He uses Microsoft Outlook 2007 for 
messaging and e-mailing. MS Outlook has been configured to use an IMAP account. He creates 
a .pst file named "Read". However, the file does not appear in the Navigation Pane. He wants to 
ensure that the name of the folder that is associated with the data file appears in the Folder List. 
Choose and reorder the required steps he will use to accomplish the task. 

Answer: 

27



QUESTION: 21 
You work as a Sales Officer for Red Well Inc. You use Microsoft Outlook 2007 for messaging 
and e- mailing. MS Outlook has been configured to use an Exchange account. You are replying 
an e-mail, which was sent by the Manager of the company. In Microsoft Outlook 2007, a 
signature will automatically be added to the e-mails. However, you want to stop including a 
signature to the reply/forward message. Choose and reorder the required steps to accomplish the 
task. 

Answer: 

QUESTION: 22 
Mark works as a System Analyst for Blue Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use an Exchange account. When he uses the 
right mouse button to drag the contact of Mr. Henry Watson to the Calendar icon, a shortcut 
menu appears. He selects an option from it. After selecting the option a window opens and the 
blank area of the window comprises the following icon. If he clicks the icon he will be able to 
view the contact information: 

Mark the option in the following image of the shortcut menu, which he has selected to display 
the given icon. 
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Answer: 

Explanation: 
The Copy Here as Appointment with Attachment option is used to create a new appointment 
item with the contact as an attachment. By using this option, Mark will be able to link the contact 
to an appointment. By creating contact links, Mark will be able to look up information about his 
contacts  very  easily.  The  Contact  links  are  reciprocal.  If  Mark  uses  the  Copy  Here  as 
Appointment with Attachment option, the given icon will be displayed in the blank area of the 
window. Take the following steps to link a contact to other Outlook items: 

1. Select a contact and use the right mouse button to drag it to the Calendar icon.

2. A shortcut menu appears, select an option from it. According to the selected option an action
will be fired. 

QUESTION: 23 
Mark works as a System Analyst for Blue Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use an Exchange account. After one month, 
Mark turns on the AutoArchive feature that archives the Outlook items for all the e-mail folders 
he uses. However, nothing is archived into the archived location. Which of the following actions 
will he perform to resolve the issue? 
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A. Use the Customize option to change the AutoArchive feature. 
B. Turn on the Global settings of AutoArchive feature. 
C. Turn on the Per-folder settings of AutoArchive feature. 
D. Change the Advanced options of the AutoArchive feature. 

Answer: B 

Explanation: 
It is necessary to turn on the Global settings of AutoArchive to enable the archiving feature. In 
the given scenario, Mark must turn on the Per-folder settings. However, he does not turn on the 
global settings of AutoArchive. To turn on the Global Settings, Mark has to select the Run Auto 
Archive every n days check box. 
Take the following steps to apply global/default settings of AutoArchive: 
1. Click on Tools > Options.

2. The Options dialog box opens. Click on the Other tab.

3. Click the AutoArchive button.

4. In the AutoArchive dialog box, select the number of days from the drop-down list next to the
Run AutoArchive every text box to specify how often to run AutoArchive. Select the desired 
options to apply and click the OK button. 
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Note: Click the Apply these settings to all folders now button, to apply the changes to all folders 
that currently use the default settings. These settings will not override custom archive settings 
that have been specified on individual folders. 

QUESTION: 24 
You are composing an e-mail message. You want to send the e-mail. You have to click the Send 
button. However, the message window does not contain the Send button. Which of the following 
is the cause of the issue? 

A. The e-mail is a junk e-mail. 
B. A signature is added. 
C. The e-mail account is not created. 
D. The e-mail is marked as read. 

Answer: C 

Explanation: 
It is necessary to create at least one e-mail account to make the Send button visible. In Microsoft 
Outlook 2007, the Send button is not be available if an e-mail account is not created. Answer 
option B is incorrect. The Send button will not be affected by the use of a signature. An e- mail 
signature is a collection of text or pictures that are automatically added to the end of an outgoing 
e-mail message. Answer option A is incorrect. The Send button will not be affected by a junk e-
mail. Junk e-mail is an unwanted e-mail. It is a single e-mail broadcast to thousands of unknown 
recipients. A user cannot use the address of the sender. Answer option D is incorrect. The Send 
button will not be affected if a user marks an e-mail as read. 

QUESTION: 25 
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Mark works as an Office Executive for Blue Well Inc. He uses Microsoft Outlook 2007 for 
messaging and e-mailing. MS Outlook has been configured to use an Exchange account. He 
receives an official e-mail that comprises some attachments. However, the e-mail is saved in the 
Junk E-mail folder. The e-mail is converted into the plain text format, and any links that it 
contains are disabled. He wants to move the e-mail out of the Junk E-mail folder to the Inbox. He 
also wants to ensure that its original message format is restored, and any links are enabled. He 
has to click an option on the Message tab of the Junk E-mail message window. Mark the option 
he will use to accomplish the task. 

Answer: 
A user can move a junk e-mail from the Junk E-mail folder by using the Not Junk option in the 
Junk E-mail group. Take the following steps to mark an e-mail as Not Junk: 
1. Open the e-mail, which a user want to mark as Not Junk.

2. In the message window, click the Not Junk button in the Junk E-mail group.

QUESTION: 26 
Peter works as a Support Analyst for White Well Inc. He uses Microsoft Outlook 2007's business 
cards to save the contact information of an identity. MS Outlook has been configured to use a 
POP3 account. Peter opens the contact, and he wants to send his business card to other users in 
such a way that only the .vcf file of the contact will be available to the recipients. Which of the 
following actions will he take to accomplish the task? 

A. Send the business card in the plain text format. 
B. Send the business card in the PDF format. 
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C. Send the business card in the Internet format. 
D. Send the business card in the Business Card format. 

Answer: C 

Explanation: 
If Peter sends his business card in the Internet format, the recipients of the e-mail will receive the 
contact as the .vcf file. The recipients can open the .vcf file and save that information to their 
contact lists. In order to accomplish this, Peter has to click drop-down arrow of the Send button 
in the Actions group and select the Send as Business Card option. 

Answer option D is incorrect. If Peter sends the business card in the Business Card format, the 
recipients of the e-mail will receive the contact as a business card with images and a .vcf file. 
The recipients can open the .vcf file, which contains the contact information that they can save to 
their contact lists. However, he wants only the .vcf file of the business card to be sent. Answer 
option A is incorrect. Peter is unable to send the business card in plain text format because there 
is no such feature available in any opened contact window for sending a business card in plain 
text format. A user can include the business card in an e-mail as a signature and then send it as a 
plain text message. However, the pictures, formatting, and background of the business card will 
be lost. Answer option B is incorrect. Peter is unable to send the business card in the PDF format 
because there is no such feature available in Outlook 2007 for sending a business card in the 
PDF format. 

QUESTION: 27 
David works as a Support Analyst for White Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use his account. He creates a rule "Redirect" 
with the action Redirect it to people or distribution list. After creating the rule he realized that he 
missed the e-mail address of his manager in the rule. He decides to modify the rule by using the 
rules wizard. However, the Modify button is NOT available to modify the rule. Which of the 
following actions will he perform to accomplish the task? 

A. Switch to IMAP account. 
B. Switch to Exchange account. 
C. Change E-mail Options settings. 
D. Change the Rules Wizard Options. 

Answer: B 
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Explanation: 
If David has created the rule with the action Redirect it to people or distribution list, this rule can 
only be run on Microsoft Exchange Server accounts and on the server. In Microsoft Outlook, it is 
necessary to use the Exchange account to modify the rule that contains the Redirect it to people 
or distribution list action. In order to modify the rule, he has to switch to the Exchange Server 
account, and then take the following steps: 
1. Click on Tools > Rules & Alerts.
2. Click the Modify button. Apply the required actions and click the OK button twice.
Answer option A is incorrect. By switching to IMAP accounts, David will not be able to modify 
the rule. If a rule is created by using the Redirect it to people or distribution list action, it will be 
modified by using the Exchange account. By using an Internet Message Access Protocol (IMAP) 
account, David can have access to the mail folders on the mail server and can store and process 
mail without downloading it onto the local computer on which he is working. Thus, he can use 
different computers to read his messages irrespective of where he is. An IMAP account saves 
time because David can view the headers of the e-mail messages, such as the sender of the 
message and the subject of the message, and then decide whether to download the message or 
not. Answer option C is incorrect. By changing the e-mail options settings, David will not be 
able to modify the rule that contains the Redirect it to people or distribution list action. If David 
wants to process the read and delivery receipt whenever a new e-mail arrives, this setting is used. 
Answer option D is incorrect. By changing the rules wizard options, David will not be able to 
modify the "Redirect" rule. If he wants to import and export some rules from other resource, this 
option is used. 

QUESTION: 28 
Jack works as a Support Analyst for White Well Inc. He uses Microsoft Outlook 2007 for e-
mailing and organizing information. MS Outlook has been configured to use a POP3 account. He 
wants to ensure that Outlook always uses the Sunflower theme format while composing new e-
mail messages. He has to open the Options dialog box and click a button. Mark the button in the 
following image to accomplish the task. 
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Answer: 
The Stationery and Fonts button is used to specify the fonts, theme, color, and background styles 
for  e-mail  messages.  Take  the  following  steps  to  change  the  default  format  of  all  e-mail 
messages: 
1. Click Tools > Options.

2. The Options dialog box will open. Click on the Mail Format tab.
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3. On the Mail Format tab, click the Stationery and Fonts button.

4. The Signatures and Stationery dialog box will open. Click the Theme button.
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5. The Theme or Stationery dialog box will open. Select a theme, and then click the OK button.

6. Click the Font button under New mail messages.
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7. The Font dialog box will open. Select a font style, and then click the OK button.

8. Click the Fonts button under Replying or forwarding messages.
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9. The Font dialog box will open. Select a font style, and then click the OK button thrice. 

The Internet Format, International Options, Editor Options, and Signatures buttons cannot be 
used in the given scenario. The Internet Format button is used to specify the rich text or plain 
text format for the Internet Recipients. The International Options button is used to specify the 
encoding, international domain, and Internet protocols for e-mail messages. The Editor Options 
button is used to specify the popular, proofing, and advanced settings of Outlook. The Signatures 
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